Visual C++ SP1 Redistributable fails

Need Help? Ask your questions here.

Visual C++ SP1 Redistributable fails

Postby stephenmcg » Wed May 26, 2010 10:26 am

When I run the setup for ViewMate I (ultimately) get a popup window telling me that:

"The installation of Visual C++ SP1 Redistributable has failed. setup will now exit.".

Is this normal to install a Service Pack for Visual C++ in order to run ViewMate? If so what should be my next step? Is there a workaround ? I'm running XP Pro SP3.

stephenmcg
stephenmcg
 
Posts: 1
Joined: Wed May 26, 2010 8:45 am

Re: Visual C++ SP1 Redistributable fails

Postby marius » Thu May 27, 2010 11:18 am

Yes, ViewMate needs the proper runtime for Visual C++. Sometimes the installations fails.
Most often this is fixed by running a separate installation for the runtime.
You can get it from:
ftp://ftp.pentalogix.com/FreeUtilities/VC9/vcredist_x86.exe
marius
 
Posts: 179
Joined: Tue Dec 01, 2009 10:25 am

Re: Visual C++ SP1 Redistributable fails

Postby Adrian_A » Wed Dec 22, 2010 7:54 am

I have a similar problem. I got a message telling me that I needed the Visual C++ libraries, though I know they were already installed. I re-installed them (using the repair option) but the viewmate installation wouldn't recognize that. Finally I rebooted and something got cleared because it eventually worked.
Adrian_A
 
Posts: 1
Joined: Wed Dec 22, 2010 7:44 am


Return to Support Q&A for ViewMate

Who is online

Users browsing this forum: Bing [Bot] and 1 guest