System Requirements for Installation

Learn how to properly install ViewMate

System Requirements for Installation

Postby marius » Tue Apr 13, 2010 5:42 pm

PentaLogix software will run on Windows ME / 2000 and up, including Windows 7.
It will not run on Windows 98 or NT.
The products that include Smart DFM need also the Microsoft .NET Framework V2.0 or higher. The PentaLogix installation will try to run the .NET installation from the web (if it is not already installed).

There are no special memory, speed or disk size requirements.
marius
 
Posts: 179
Joined: Tue Dec 01, 2009 10:25 am

Return to Installing ViewMate Software

Who is online

Users browsing this forum: No registered users and 1 guest

cron